
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="">
		<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
		<link rel="pingback" href="http://www.warriorsworld.net/xmlrpc.php">

		
		<!-- head functions -->
		<title>The Andrew Wiggins Watch: Game 3 - Warriors World</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In a season critical to determining his future with the team, WarriorsWorld is spending the first few games of the 2020-21 NBA campaign watching Andrew Wiggins. As part of The Wiggins Watch series, writer Jesse Taylor is watching Wiggins, and only Wiggins, for an entire game on both ends of the floor and writing about his observations. This is game #3 on December 27 at Chicago."/>
<link rel="canonical" href="http://www.warriorsworld.net/2020/12/28/the-andrew-wiggins-watch-game-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Andrew Wiggins Watch: Game 3 - Warriors World" />
<meta property="og:description" content="In a season critical to determining his future with the team, WarriorsWorld is spending the first few games of the 2020-21 NBA campaign watching Andrew Wiggins. As part of The Wiggins Watch series, writer Jesse Taylor is watching Wiggins, and only Wiggins, for an entire game on both ends of the floor and writing about his observations. This is game #3 on December 27 at Chicago." />
<meta property="og:url" content="http://www.warriorsworld.net/2020/12/28/the-andrew-wiggins-watch-game-3/" />
<meta property="og:site_name" content="Warriors World" />
<meta property="article:tag" content="Andrew Wiggins" />
<meta property="article:section" content="Game Recaps" />
<meta property="article:published_time" content="2020-12-28T18:57:22+00:00" />
<meta property="article:modified_time" content="2020-12-28T19:09:21+00:00" />
<meta property="og:updated_time" content="2020-12-28T19:09:21+00:00" />
<meta property="og:image" content="http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/wiggins-bulls.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="766" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Warriors World &raquo; Feed" href="http://www.warriorsworld.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Warriors World &raquo; Comments Feed" href="http://www.warriorsworld.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Warriors World &raquo; The Andrew Wiggins Watch: Game 3 Comments Feed" href="http://www.warriorsworld.net/2020/12/28/the-andrew-wiggins-watch-game-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.warriorsworld.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ct_warriors_world_parent_style-css'  href='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/themes/valenti/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ct_warriors_world_parent_style_child_style-css'  href='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/themes/warriors-world/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/themes/valenti/library/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/themes/valenti/library/css/ie.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.warriorsworld.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.warriorsworld.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.8" />
<link rel='shortlink' href='http://www.warriorsworld.net/?p=35011' />
<link rel="alternate" type="application/json+oembed" href="http://www.warriorsworld.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.warriorsworld.net%2F2020%2F12%2F28%2Fthe-andrew-wiggins-watch-game-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.warriorsworld.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.warriorsworld.net%2F2020%2F12%2F28%2Fthe-andrew-wiggins-watch-game-3%2F&#038;format=xml" />
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#04529c;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #04529c;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #04529c ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #04529c;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">#logo a{
	background:url(http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/themes/valenti/library/images/warriors-logo.png) top left no-repeat;
	width:199px;
	height:70px;
	display:block;
}
@media screen AND (max-width:768px){
#logo{width:100%;margin-bottom:0;}
#logo a{background:url(http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/themes/valenti/library/images/warriors-logo-mob.png) top center no-repeat;width:239px;height:45px;margin:0 auto;}
.cb-large{display:none;}
}

/* for GSM scoreboard */
#gsm_scoreboard_div { max-height: 120px; }

@media only screen and (max-width: 800px) {
   #gsm_scoreboard_div { max-height: 75px; }
}.entry-content a, .entry-content a:visited {color:#04529c; }#cb-top-menu .cb-breaking-news ul li a { color:#04529c; }body {color:#000000; }</style><!-- end custom css -->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>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</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-175056-1', 'auto');
 
	ga('send', 'pageview');
</script>
		<!-- end head functions-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1408754312758518');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1408754312758518&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


	</head>

	<body class="post-template-default single single-post postid-35011 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-underlines cb-mod-zoom cb-m-sticky cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11112"><a href="http://www.warriorsworld.net/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-11144"><a href="http://forums.warriorsworld.net/main">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27448"><a href="http://forums.warriorsworld.net/main">Warriors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27449"><a href="http://forums.warriorsworld.net/niners">Niners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27447"><a href="http://forums.warriorsworld.net/giants">Giants</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27451"><a href="http://forums.warriorsworld.net/other">Off Topic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-11134"><a href="http://www.warriorsworld.net/categories/">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11113"><a href="http://www.warriorsworld.net/category/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11114"><a href="http://www.warriorsworld.net/category/around-nba/">Around the NBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11115"><a href="http://www.warriorsworld.net/category/community-talk/">Community Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11116"><a href="http://www.warriorsworld.net/category/fan-features/">Fan Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11117"><a href="http://www.warriorsworld.net/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11118"><a href="http://www.warriorsworld.net/category/nba-legends/">Warriors Legends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-11120"><a href="http://www.warriorsworld.net/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11121"><a href="http://www.warriorsworld.net/category/news/draft-news/">Draft</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11122"><a href="http://www.warriorsworld.net/category/news/free-agency/">Free Agency</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11123"><a href="http://www.warriorsworld.net/category/news/game-preview/">Game Preview</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11124"><a href="http://www.warriorsworld.net/category/news/game-recaps/">Game Recaps</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11125"><a href="http://www.warriorsworld.net/category/news/latest-news/">Latest News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11127"><a href="http://www.warriorsworld.net/category/news/summer-league/">Summer League</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11128"><a href="http://www.warriorsworld.net/category/news/trades/">Trades</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11129"><a href="http://www.warriorsworld.net/category/golden-state-warriors-scouting-reports/">Scouting Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11403"><a href="http://www.warriorsworld.net/category/warriors-world-tv/">Warriorsworld TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11409"><a href="http://www.warriorsworld.net/category/podcasts/warriorsworld-podcasts/">All Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-11139"><a href="http://www.warriorsworld.net/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11140"><a href="http://www.warriorsworld.net/about/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11141"><a href="http://www.warriorsworld.net/?page_id=10643">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11142"><a href="http://www.warriorsworld.net/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11143"><a href="http://www.warriorsworld.net/forum-faq/">Forum FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11510"><a href="http://www.warriorsworld.net/contact/">Contact Us</a></li>
</ul>
</li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center" role="banner">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="http://www.warriorsworld.net">
                        &nbsp;<!--<img src="" alt=" logo" >-->
                    </a>
                </div>
                                                                </div>

                     
                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.warriorsworld.net/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-11112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11112"><a href="http://www.warriorsworld.net/">Home</a></li>
<li id="menu-item-11144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-11144"><a href="http://forums.warriorsworld.net/main">Forum</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-27448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27448"><a href="http://forums.warriorsworld.net/main" data-cb-c="27448" class="cb-c-l">Warriors</a></li>
	<li id="menu-item-27449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27449"><a href="http://forums.warriorsworld.net/niners" data-cb-c="27449" class="cb-c-l">Niners</a></li>
	<li id="menu-item-27447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27447"><a href="http://forums.warriorsworld.net/giants" data-cb-c="27447" class="cb-c-l">Giants</a></li>
	<li id="menu-item-27451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27451"><a href="http://forums.warriorsworld.net/other" data-cb-c="27451" class="cb-c-l">Off Topic</a></li>
</ul></div></li>
<li id="menu-item-11134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-11134"><a href="http://www.warriorsworld.net/categories/">Categories</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-11113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11113"><a href="http://www.warriorsworld.net/category/archives/" data-cb-c="7" class="cb-c-l">Archives</a></li>
	<li id="menu-item-11114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11114"><a href="http://www.warriorsworld.net/category/around-nba/" data-cb-c="898" class="cb-c-l">Around the NBA</a></li>
	<li id="menu-item-11115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11115"><a href="http://www.warriorsworld.net/category/community-talk/" data-cb-c="27" class="cb-c-l">Community Talk</a></li>
	<li id="menu-item-11116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11116"><a href="http://www.warriorsworld.net/category/fan-features/" data-cb-c="4" class="cb-c-l">Fan Features</a></li>
	<li id="menu-item-11117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11117"><a href="http://www.warriorsworld.net/category/interviews/" data-cb-c="3" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-11118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11118"><a href="http://www.warriorsworld.net/category/nba-legends/" data-cb-c="607" class="cb-c-l">Warriors Legends</a></li>
	<li id="menu-item-11120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-11120"><a href="http://www.warriorsworld.net/category/news/" data-cb-c="6" class="cb-c-l">News</a><ul class="cb-grandchild-menu">		<li id="menu-item-11121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11121"><a href="http://www.warriorsworld.net/category/news/draft-news/" data-cb-c="111" class="cb-c-l">Draft</a></li>
		<li id="menu-item-11122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11122"><a href="http://www.warriorsworld.net/category/news/free-agency/" data-cb-c="190" class="cb-c-l">Free Agency</a></li>
		<li id="menu-item-11123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11123"><a href="http://www.warriorsworld.net/category/news/game-preview/" data-cb-c="330" class="cb-c-l">Game Preview</a></li>
		<li id="menu-item-11124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11124"><a href="http://www.warriorsworld.net/category/news/game-recaps/" data-cb-c="41" class="cb-c-l">Game Recaps</a></li>
		<li id="menu-item-11125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11125"><a href="http://www.warriorsworld.net/category/news/latest-news/" data-cb-c="5" class="cb-c-l">Latest News</a></li>
		<li id="menu-item-11127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11127"><a href="http://www.warriorsworld.net/category/news/summer-league/" data-cb-c="20" class="cb-c-l">Summer League</a></li>
		<li id="menu-item-11128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11128"><a href="http://www.warriorsworld.net/category/news/trades/" data-cb-c="11" class="cb-c-l">Trades</a></li>
</ul></li>
	<li id="menu-item-11129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11129"><a href="http://www.warriorsworld.net/category/golden-state-warriors-scouting-reports/" data-cb-c="325" class="cb-c-l">Scouting Reports</a></li>
	<li id="menu-item-11403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11403"><a href="http://www.warriorsworld.net/category/warriors-world-tv/" data-cb-c="990" class="cb-c-l">Warriorsworld TV</a></li>
</ul></div></li>
<li id="menu-item-11409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11409"><a href="http://www.warriorsworld.net/category/podcasts/warriorsworld-podcasts/">All Podcasts</a></li>
<li id="menu-item-11139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-11139"><a href="http://www.warriorsworld.net/about/">About</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-11140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11140"><a href="http://www.warriorsworld.net/about/privacy-policy/" data-cb-c="5402" class="cb-c-l">Privacy Policy</a></li>
	<li id="menu-item-11141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11141"><a href="http://www.warriorsworld.net/?page_id=10643" data-cb-c="10643" class="cb-c-l">Advertise With Us</a></li>
	<li id="menu-item-11142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11142"><a href="http://www.warriorsworld.net/donate/" data-cb-c="488" class="cb-c-l">Donate</a></li>
	<li id="menu-item-11143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11143"><a href="http://www.warriorsworld.net/forum-faq/" data-cb-c="499" class="cb-c-l">Forum FAQ</a></li>
	<li id="menu-item-11510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11510"><a href="http://www.warriorsworld.net/contact/" data-cb-c="2" class="cb-c-l">Contact Us</a></li>
</ul></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://www.warriorsworld.net/2020/12/28/the-andrew-wiggins-watch-game-3/" title="The Andrew Wiggins Watch: Game 3" >The Andrew Wiggins Watch: Game 3</a> </li> <li><a href="http://www.warriorsworld.net/2020/12/26/the-andrew-wiggins-watch-game-2/" title="The Andrew Wiggins Watch: Game 2" >The Andrew Wiggins Watch: Game 2</a> </li> <li><a href="http://www.warriorsworld.net/2020/12/24/load-management-what-is-it-and-how-will-it-impact-the-nba-season/" title="Load Management: What Is It and How Will It Impact the NBA Season?" >Load Management: What Is It and How Will It Impact the NBA Season?</a> </li> <li><a href="http://www.warriorsworld.net/2020/12/23/jesse-taylor-watches-and-writes-about-andrew-wiggins-and-only-andrew-wiggins/" title="The Andrew Wiggins Watch: Game 1" >The Andrew Wiggins Watch: Game 1</a> </li> </ul></div></div><div class="cb-mob-right"><a href="#" data-cb-tip="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> 
<div id="gsm_scoreboard_div"></div> 
<!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://www.warriorsworld.net">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.warriorsworld.net/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a><i class="fa fa-angle-right"></i><a href="http://www.warriorsworld.net/category/news/game-recaps/" title="View all posts in Game Recaps" itemprop="url"><span itemprop="title">Game Recaps</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-35011" class="clearfix post-35011 post type-post status-publish format-standard has-post-thumbnail hentry category-game-recaps category-jessetaylor category-latest-news category-news tag-andrew-wiggins" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="500" height="400" src="http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/wiggins-bulls-500x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">The Andrew Wiggins Watch: Game 3</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.warriorsworld.net/author/jesse/">Jesse Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-12-28">December 28, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.warriorsworld.net/category/news/game-recaps/" title="View all posts in Game Recaps">Game Recaps</a>,  <a href="http://www.warriorsworld.net/category/writers/jessetaylor/" title="View all posts in Jesse Taylor">Jesse Taylor</a>,  <a href="http://www.warriorsworld.net/category/news/latest-news/" title="View all posts in Latest News">Latest News</a>,  <a href="http://www.warriorsworld.net/category/news/" title="View all posts in News">News</a></div></div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									
<p><em>In a season critical to determining his future with the team, WarriorsWorld is spending the first few games of the 2020-21 NBA campaign watching Andrew Wiggins. As part of The Wiggins Watch series, writer Jesse Taylor is watching Wiggins, and only Wiggins, for an entire game on both ends of the floor and writing about his observations. This is game #3 on December 27 at Chicago.</em><br><a href="http://www.warriorsworld.net/2020/12/23/jesse-taylor-watches-and-writes-about-andrew-wiggins-and-only-andrew-wiggins/">The Andrew Wiggins Watch: Game 1 at Brooklyn, December 22</a><br><a href="http://www.warriorsworld.net/2020/12/26/the-andrew-wiggins-watch-game-2/">The Andrew Wiggins Watch: Game 2 at Milwaukee, December 25</a></p>



<p>The Andrew Wiggins the Warriors need for them to be a winning team showed up in Game #3. It wasn’t a superstar performance (Steph Curry handled those duties in the 4<sup>th</sup>&nbsp;quarter while Damion Lee played the hero role), but it was a solid all-around game with few mistakes and a number of smart plays that led to key plays to keep the Warriors in the game.&nbsp;</p>



<p>In 36 minutes, Wiggins scored 19 points (6-15 FG, 2-3 3FG, 5-6 FT) with 9 rebounds, 4 assists, 1 block and a +/- of +2. His defense was the opposite of the first two games, which is a good thing, and he attacked on offense.&nbsp;</p>



<p>Tracking his plays that made an impact, I counted 26 good plays for Wiggins compared to just 11 bad plays. Let’s get into the details.&nbsp;</p>



<p><strong>First Quarter: 4 points (1-3 FG, 2-3 FT), 1 rebound, +/- of 0 in 7 minutes<br></strong><br>Wiggins starts at small forward, guarding Lauri Markkanen and being guarded by Zach LaVine.&nbsp;</p>



<p>On the Warriors first possession, Kelly Oubre Jr. drives on four Bulls defenders and misses a layup, leading to Wiggins having the ball in his hands with five seconds on the shot clock. He sets up a pick and roll with James Wiseman, but misses the open pull-up jumper from 19-feet out at the top of the key as the shot clock expires.&nbsp;</p>



<p>On the next possession, Curry finds Wiggins in transition who drives all the way in, side-stepping two defenders for a layup plus the foul. He hits the FT for a 3-0 Warriors lead.&nbsp;</p>



<p>After an Oubre missed three at the 10:37 mark, Wiggins picks up LaVine in transition. He lets LaVine blow right by him for a layup. 3-2 Warriors.</p>



<p>Up 9-8, Wiggins drives baseline passed LaVine and goes up on Wendell Carter Jr. Rather than try to posterize Carter, which may or may not have been successful, Wiggins double pumps and misses a tough layup, which leads to a Patrick Williams transition dunk and a 10-9 Bulls lead. Maybe he would have missed a dunk attempt as well, but why not at least try?</p>



<p>In the first of several solid drive and kicks, Wiggins gathers the ball off a Wiseman blocked shot and dribbles up the court in transition, getting into the lane and dishing to a wide-open Curry in the corner. The play was set-up by a nice back-screen from Oubre to get Curry open, but Curry misses the shot with 6:34 left in the first and the Warriors up 11-10. Cue Bob Fitzgerald, “A missed corner three is a layup or dunk every time,” as Coby White makes a layup in transition.&nbsp;</p>



<p>At the 5:59 mark, Wiggins steps up to help on White, playing a role in White missing a jumper to keep the score 12-11 Bulls. He posts White on the next possession and forces White to foul him. Wiggins hits 1-2 FTs to tie the game at 12. Mychal Mulder subs in for him at the 5:49 mark.</p>



<p>Wiggins checks back in at the 1:08 mark with the Warriors down 22-19.</p>



<p>After the Warriors tie it at 22, Wiggins steps into the lane on an Otto Porter Jr. drive to help force a missed shot, but Mulder unnecessarily fouls Porter leading to two FTs.&nbsp;</p>



<p>Wiggins contests a long shot by the Bulls at the buzzer, which misses, ending the quarter with the Bulls up 27-24.&nbsp;</p>



<p>By my count, he makes five good plays and two bad plays in the quarter.</p>



<p><strong>Second Quarter: 8 points (3-5 FG, 2-2 3FG, 0-0 FT), 2 rebounds, 2 assists, 1 block, +/- of +5 in 9 minutes.</strong></p>



<p>As in the first two games, Wiggins opens the quarter as the leader of the second unit with Curry on the bench.&nbsp;</p>



<p>On the Warriors second possession, Wiggins attacks the rim on a drive and kicks to a wide-open Brad Wanamaker who misses a three. Wiggins gets down the court and plays good defense, fighting through screens and helps on Garrett Temple, forcing a missed layup.&nbsp;</p>



<p>With the score tied at 33, Wiggins goes one-on-one against Williams. He nearly loses the ball, but then hits a step-back jumper from 21-feet out for a 35-33 lead at the 8:52 mark.</p>



<p>He tries the same play on the next possession but misses badly, hitting the side of the backboard.&nbsp;</p>



<p>Deciding to switch it up on the next possession, Wiggins drives into the lane and the defense collapses. He kicks it out, which leads to a Jordan Poole floater and a 37-35 lead.</p>



<p>With the score tied at 37, Wiggins fights off a screen by Carter and rolls with him to the basket, but misses the pass from Tomas Satoransky. Carter grabs the pass and scores over Wanamaker, giving the Bulls a 39-37 lead with 7:19 left in the half. This marks the first time a Bulls player Wiggins was guarding has scored.</p>



<p>Down four, Wiggins sets up a pick and roll with Wiseman and drains a 3-pointer from the top of the key at the 6:42 mark. 41-40 Bulls.</p>



<p>He gets back on defense and plays Williams well, blocking his shot, then staying with him and forces Williams to throw it away.&nbsp;</p>



<p>After an Oubre steal, Wiggins takes a pass from Lee in transition but misses badly on a layup attempt. Wiggins thought he was fouled.</p>



<p>He checks out at the 5:38 mark with the Warriors still down 41-40. He checks back in at 3:11 with the Warriors up 47-46. A minute goes by and Curry drives into the lane and finds an open Wiggins at the top of the key. Wiggins hits the three for a 55-49 Warriors lead.</p>



<p>With under a minute to play, Wiggins drives into the lane and the defense collapses. Wiggins finds an open Juan Toscano-Anderson in the corner who hits the three for a 58-54 lead with 48.5 seconds left.&nbsp;</p>



<p>In the final seconds of the half, LaVine drives right down the middle for an easy layup. Wiggins and Wisemen were on the baseline and both let LaVine get to the rim undefended. Wiggins only attempt was a soft slap at the ball for which he was lucky wasn’t called a soft foul.</p>



<p>The Warriors head into the half with a 60-56 lead.</p>



<p>Wiggins has 12 points (4-8 FG, 2-2 3FG, 2-3 FT), 3 rebounds, 2 assists, 1 block and a +/- of 5 in 16 minutes. He makes 8 good plays and 3 bad for the quarter, resulting in 13 good and 5 bad for the half.</p>



<p><strong>Third Quarter: 5 points (2-2 FG, 1-1 FT), 1 rebound, 2 assists, +/- of -11 in 10 minutes</strong></p>



<p>Wiggins starts the third quarter with an extra effort closeout on Markkanen; his help defense slightly contributing to a missed 3-pointer.&nbsp;</p>



<p>After a Wiseman pick-and-roll dunk off a Curry pass, back on defense, Wiggins doesn’t step into the lane to help on Carter, leading to White finding Carter for an easy dunk, cutting the Warriors lead to 62-61. Wiggins at least recognized his defensive issue, patting his chest to say, “My fault” as he looked at the bench, or likely and more specifically, Draymond Green.&nbsp;</p>



<p>At the 9:07 mark, LaVine goes all the way to the basket in transition, hitting a layup as Wiggins failed again to step into the lane to help stop the basket. 63-62 Bulls.&nbsp;</p>



<p>Down 68-62 coming out of a timeout, Wiggins gets the ball and dribbles through two screens to hit a 16-foot jumper.&nbsp;</p>



<p>They run the same play a few possessions later and Wiggins hits again, this time also drawing a foul. He hits the FT for 17 points, cutting the Bulls lead to four.&nbsp;</p>



<p>After Carter misses a three, Wiggins picks up Temple and falls for his pump fake. Temple drives the lane and hits a floater for a 76-67 Bulls lead. Wiggins comes right back down and drives into the lane before kicking it out to an open Eric Paschall who hits the corner three. He does the same thing on the Warriors next possession, this time finding an open Curry who makes a 3-pointer. It cuts the Bulls lead to 79-73 with 4:56 left in the third as Wiggins checks out.</p>



<p>He comes back in at the 2:50 mark and the Warriors down 85-81.</p>



<p>His good defense on Satoransky in transition leads to a missed shot by LaVine and results in two Curry FTs on the other end to bring the Warriors within 87-83.</p>



<p>Matched up head-to-head against White at the top of the key, Wiggins plays strong defense against the point guard, but White makes a tough driving layup on Wiggins for an 89-83 lead with 1:16 left.</p>



<p>A high-scoring final minute with no action from Wiggins leaves the quarter ending with the Bulls up 97-93.</p>



<p>He has 6 good plays in the quarter and 3 bad.</p>



<p><strong>Fourth Quarter: 2 points (0-5 FG, 0-1 3FG, 2-2 FT), 5 rebounds, +/- of +8 in 9 minutes</strong></p>



<p>At the 9:53 mark with Curry still resting, Wiggins aggressively drives into the lane against four Bulls defenders and draws a foul. He hits two FTs to tie the score at 100. He has 19 points.</p>



<p>Wiggins allows Markkanen to post him up in the paint and force a foul to get two FTs. Down 103-100, Wiggins then misses an open three off a double screen and fouls LaVine on the other end for two FTs and a 105-100 Bulls lead.</p>



<p>In what has become his trademark for this game, Wiggins later drives into the lane to collapse the defense and kicks to Poole, who takes an opening in the lane and gets fouled. He hits both FTs to cut Chicago’s lead to 108-102.&nbsp;</p>



<p>At the 7:21 mark, Wiggins makes a strong drive, but can’t convert the layup. On defense, he fights the bigger Carter for the rebound and tips it to Poole. The extra effort leads to two Paschall FTs. 110-104 Bulls.&nbsp;</p>



<p>Immediately back on defense, Wiggins makes an aggressive play on a double team that taps the ball out and almost leads to a Curry steal. Down four, he exits the game with 6:29 left and returns with the Warriors down 121-112 with 3:58 remaining.</p>



<p>After a Curry jumper, on the Warriors next possession Wiggins drives into the paint and dishes to Oubre who gets fouled and hits both FTs. 121-116 Bulls.</p>



<p>On the Bulls next possession, Wiggins fights to gain possession after a jump ball between LaVine and Lee. Wiggins immediately tosses the ball up court to Curry who is fouled on a transition layup and hits both FTs. 122-118 Bulls.&nbsp;</p>



<p>For his third straight strong play since checking back into the game, Wiggins skies high for a critical defensive rebound, which leads to him making a nice drive and kick out to Oubre for a wide-open three. But you already know the results of that shot. The miss leaves the Warriors down 123-121 with 1:18 left.</p>



<p>On the Bulls next possession, as Lavine drives to the rim, Wiggins is on Carter and doesn’t fight for position or block him out. Carter easily grabs LaVine’s miss and passes out to Porter to drains the open three. 126-121 Bulls.&nbsp;</p>



<p>Now down 126-124, Wiggins drives in from the top of the key, misses the layup, keeps fighting for the ball and misses two tip-in attempts. But his effort leads to a Kevon Looney rebound and tip layup to tie the game with 16.9 seconds to go.&nbsp;</p>



<p>As the clock winds down, LaVine drives in on Oubre, then Toscano-Anderson and pulls up. Wiggins jumps in to help, but can’t reach LaVine who nails the basket for a 2-point lead with 5 seconds to play.</p>



<p>On the final possession, Wiggins starts under the basket, guarded by LaVine, and runs through two screens and into the corner before the ball is inbounded. He and LaVine watch from the corner as Looney takes the inbounds pass and tosses to Lee for the game-winning three as time expires.&nbsp;&nbsp;</p>



<p>He ends the quarter with 7 good plays and 3 bad, finishing the game with 26 good plays and 11 bad plays.&nbsp;</p>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://www.warriorsworld.net/tag/andrew-wiggins/" rel="tag">Andrew Wiggins</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://www.warriorsworld.net/2020/12/28/the-andrew-wiggins-watch-game-3/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://www.warriorsworld.net/2020/12/28/the-andrew-wiggins-watch-game-3/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.warriorsworld.net%2F2020%2F12%2F28%2Fthe-andrew-wiggins-watch-game-3%2F&media=http%3A%2F%2Fwww.warriorsworld.net%2Fwp-content%2Fuploads%2F2020%2F12%2Fwiggins-bulls.jpg&description=The+Andrew+Wiggins+Watch%3A+Game+3" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://www.warriorsworld.net/2020/12/26/the-andrew-wiggins-watch-game-2/"><i class="fa fa-long-arrow-left"></i></a><a href="http://www.warriorsworld.net/2020/12/26/the-andrew-wiggins-watch-game-2/" rel="prev">The Andrew Wiggins Watch: Game 2</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://www.warriorsworld.net/author/jesse/"><img alt='' src="https://1.gravatar.com/avatar/df797c4de30d07861c4d8945a1df6228?s=120&#038;d=mm&#038;r=pg" srcset='http://1.gravatar.com/avatar/df797c4de30d07861c4d8945a1df6228?s=240&#038;d=mm&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://www.warriorsworld.net/author/jesse/"><span class="fn">Jesse Taylor</span></a></div><div class="cb-author-contact"><a href="/cdn-cgi/l/email-protection#ee848b9d9d8bae998f9c9c87819c9d99819c828ac0808b9a"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="//www.twitter.com/@JesseTaylor74" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#04529c;"><a href="http://www.warriorsworld.net/2020/12/26/the-andrew-wiggins-watch-game-2/"><img width="360" height="240" src="http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/wiggins-bucks-win-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/wiggins-bucks-win-360x240.jpg 360w, http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/wiggins-bucks-win-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.warriorsworld.net/2020/12/26/the-andrew-wiggins-watch-game-2/">The Andrew Wiggins Watch: Game 2</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.warriorsworld.net/author/jesse/">Jesse Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-12-26">December 26, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#04529c;"><a href="http://www.warriorsworld.net/2020/12/24/load-management-what-is-it-and-how-will-it-impact-the-nba-season/"><img width="360" height="240" src="http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/golden-state-warriors-t3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/golden-state-warriors-t3-360x240.jpg 360w, http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/golden-state-warriors-t3-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.warriorsworld.net/2020/12/24/load-management-what-is-it-and-how-will-it-impact-the-nba-season/">Load Management: What Is It and How Will It Impact the NBA Season?</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.warriorsworld.net/author/alextorres/">Alex Torres</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-12-24">December 24, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#04529c;"><a href="http://www.warriorsworld.net/2020/12/23/jesse-taylor-watches-and-writes-about-andrew-wiggins-and-only-andrew-wiggins/"><img width="360" height="240" src="http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/1692c0188bec9996d02382b05fa0021c-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/1692c0188bec9996d02382b05fa0021c-1-360x240.jpg 360w, http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/1692c0188bec9996d02382b05fa0021c-1-300x200.jpg 300w, http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/1692c0188bec9996d02382b05fa0021c-1-600x400.jpg 600w, http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/12/1692c0188bec9996d02382b05fa0021c-1.jpg 705w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.warriorsworld.net/2020/12/23/jesse-taylor-watches-and-writes-about-andrew-wiggins-and-only-andrew-wiggins/">The Andrew Wiggins Watch: Game 1</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.warriorsworld.net/author/jesse/">Jesse Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-12-23">December 23, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#04529c;"><a href="http://www.warriorsworld.net/2020/10/24/how-sportsbooks-rate-gsws-chances-of-success-for-next-season/"><img width="360" height="240" src="http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/10/SteveKerr-copy-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/10/SteveKerr-copy-360x240.png 360w, http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/uploads/2020/10/SteveKerr-copy-600x400.png 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.warriorsworld.net/2020/10/24/how-sportsbooks-rate-gsws-chances-of-success-for-next-season/">How Sportsbooks Rate GSW’s Chances of Success For Next Season</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.warriorsworld.net/author/alextorres/">Alex Torres</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-10-24">October 24, 2020</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
<div id="disqus_thread"></div>

							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="recent-comments-3" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">fb</span> on <a href="http://www.warriorsworld.net/2018/02/01/lebron-james-to-the-bay-area-why/#comment-5123">LeBron James to the Bay Area: Why?</a></li><li class="recentcomments"><span class="comment-author-link">Zach Henderson</span> on <a href="http://www.warriorsworld.net/2017/12/31/2016-stephen-curry-returns-in-memphis-blowout/#comment-5122">2016 Stephen Curry Returns in Memphis Blowout</a></li><li class="recentcomments"><span class="comment-author-link">fb</span> on <a href="http://www.warriorsworld.net/2017/12/31/2016-stephen-curry-returns-in-memphis-blowout/#comment-5121">2016 Stephen Curry Returns in Memphis Blowout</a></li><li class="recentcomments"><span class="comment-author-link">Zach Henderson</span> on <a href="http://www.warriorsworld.net/2017/12/21/the-warriors-killer-b-team-warriors-huddle-podcast/#comment-5120">The Warriors Killer B Team | Warriors Huddle Podcast</a></li><li class="recentcomments"><span class="comment-author-link">Zach Henderson</span> on <a href="http://www.warriorsworld.net/2017/04/01/defense-reigns-in-warriors-rockets-shootout/#comment-5119">Defense Reigns in Warriors-Rockets Shootout</a></li></ul></div><div id="linkcat-50" class="cb-sidebar-widget widget_links"><h3 class="cb-sidebar-widget-title">Fan Tools</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.apbr.org/" title="Association for professional basketball research" target="_blank">Association for Basketball Research</a></li>
<li><a href="http://www.basketballreference.com/" title="Everything Basketball" target="_blank">Basketball Reference</a></li>
<li><a href="http://www.eskimo.com/~pbender/index.html" title="Great Resource For Salary Cap" target="_blank">Patricia&#039;s NBA Salary Page</a></li>
<li><a href="http://basketball.realgm.com/tradechecker" title="Don&#8217;t Call It a Salary Cap Checker, It&#8217;s a Trade Checker" target="_blank">Real GM Trade Checker</a></li>

	</ul>
</div>

</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                                                
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"warriorsworlddotnet"};
/* ]]> */
</script>
<script type='text/javascript' src='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"35011 http:\/\/www.warriorsworld.net\/?p=35011","disqusShortname":"warriorsworlddotnet","disqusTitle":"The Andrew Wiggins Watch: Game 3","disqusUrl":"http:\/\/www.warriorsworld.net\/2020\/12\/28\/the-andrew-wiggins-watch-game-3\/","postId":"35011"};
/* ]]> */
</script>
<script type='text/javascript' src='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.warriorsworld.net\/wp-admin\/admin-ajax.php","cbPostID":"35011","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://warriorsworld.bayareaballllc1.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>

	</body>

</html> <!-- The End. what a ride! -->